Ternstyle

Ternstyle

A web software and design firm

WordPress Event Page Plugin Updated!

We just updated our WordPress Event Page Plugin to be compatible with WordPress 3.0. You can download it here:

http://www.ternstyle.us/products/plugins/wordpress/wordpress-event-page-plugin

or here:

http://wordpress.org/extend/plugins/event-page/

Our apologies for the delay in getting this new version out to you all.



  • wei

    I have been having trouble getting the Mark-Up setting to work, meaning I couldn’t move things around, add items and the editing. After hours of testing and comparing to a working setup, I discovered when both site and WP URLs are different, that’s when you run into problems. I basically made the needed changes to the setting while having the URLs the same, then changed to the site root thereafter. At least this fix worked on my setup: WP 3.01.

    • Anonymous

      wei, are you still having this issue with the latest version of the plugin?

  • Matt

    Hi, I’m getting a warning issue on my word press site. Is this an easy fix?

    Warning: call_user_func_array() expects parameter 2 to be array, string given in /home/visitlac/public_html/wp-content/plugins/event-page/core/event-page.php on line 122
     

    • Anonymous

      Do you have any fields set up in your event page mark-up?

WordPress Event Page Plugin Updated!

Connect with us

C'mon people! We're trying to gain some social traction.

Or subscribe to our newsletter

We use this mostly to update you on plugin upgrades.

Copyright © 2016 Ternstyle LLC. All rights reserved.
site design: us, silly.