Video importing without thumbnail


Home Forums Bug Reports Video importing without thumbnail

Tagged: 

This topic contains 7 replies, has 2 voices, and was last updated by  admin 7 months, 1 week ago.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #56014

    fungai
    Member

    I have implemented this plugin successfully on two websites. I have just installed it on a third site and it’s not importing the thumbnails. So the videos are importing fine, but no thumbnails.

    The only difference between this current site and the other ones is that this one is using WordPress Multisites. Could that be the issue?

    I have checked everything else over and over and cannot figure it out.

    #56015

    admin
    Keymaster

    When you edit one of the posts in the WordPress admin is the thumbnail present on the thumbnail section there?

    #56016

    fungai
    Member

    No, it’s not. It’s not in the media library either.

    #56017

    admin
    Keymaster

    Do you have the setting “import and store thumbnails locally” set to yes?

    #56018

    fungai
    Member

    Yes, I do.

    #56019

    admin
    Keymaster

    Are you able to add other images to your media library? Do you have any restrictions on file size? Does your theme have thumbnail support activated? Are the thumbnails displayed if you activate a standard WordPress theme?

    #56020

    fungai
    Member

    Are you able to add other images to your media library?
    Yes

    Do you have any restrictions on file size?
    2MB

    Does your theme have thumbnail support activated?
    Yes

    Are the thumbnails displayed if you activate a standard WordPress theme?
    No. They are not being imported at all.

    In the end I reinstalled the whole site with multi-sites disabled and it worked like a charm. Still keen to know what the problem was.

    Thanks for your support here and by email.

    • This reply was modified 7 months, 1 week ago by  .
    #56022

    admin
    Keymaster

    Great work! We’ll have to look into why the thumbnail wouldn’t import on multisite. Thank you! Happy to help.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.



Copyright © 2013 Ternstyle LLC. All rights reserved.
site design: ternstyle.us