license problem after 5.1.41 upgrade.


Home Forums Bug Reports license problem after 5.1.41 upgrade.

This topic contains 2 replies, has 2 voices, and was last updated by  emanuele24 1 year, 5 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #49326

    emanuele24
    Member

    hi all,
    i have a lvl 2 license, 4 sites one, and it worked fine till the last update. Updating from 5.1.3 to 5.1.41 i saw a new addon, from “Automatic video posts” to “automatic youtube video posts”, i deactivated the old one and activated the new one. In the 5.1.41 one there is not the Activate menu, so can’t activate the registered version, and can’t use purchased version features. could you help me please?

    Emanuele

    #49337

    admin
    Keymaster

    Emanuele, you downloaded and installed the FREE version of the plugin. You’ll need to download the update to the PRO version. Once logged into this site, you can navigate to the download page. You can then unzip the plugin and install it via FTP. Or you can delete the PRO version from your WordPress site, and upload the zip archive for installation. You won’t lose any of your settings or videos.

    #49376

    emanuele24
    Member

    tnx for help, it workded. i had to remove free version and to upload manually the pro one.

    really fast helper!!

    tnx again

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.



Copyright © 2013 Ternstyle LLC. All rights reserved.
site design: ternstyle.us