Can't activate


Home Forums Bug Reports Can't activate

This topic contains 2 replies, has 2 voices, and was last updated by  beng_uk 1 year, 3 months ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #50267

    beng_uk
    Member

    I have repurchased the plugin for some reason it made me make a new account for it which is weird but anyhow…

    Just wiped my website and am starting again but when I try to activate the YouTube plugin it says:
    Parse error: syntax error, unexpected ‘[‘ in /home/lxskpgdy/public_html/wp-content/plugins/automatic-video-posts/class/youtube_import.php on line 631

    This is on WordPress 4.9.5 running Twenty Seventeen theme.

    Have made the cache folder also.

    #50546

    admin
    Keymaster

    Hi, Beng. It sounds like you’re using an outdated version of PHP on your server. What version are you running?

    #50809

    beng_uk
    Member

    Server: Localhost via UNIX socket
    Server type: MySQL
    Server version: 5.5.58-cll – MySQL Community Server (GPL)
    Protocol version: 10

    Take it, it needs something higher?
    Dont worry sorted now…

    Thanks

    • This reply was modified 1 year, 3 months ago by  .
Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.



Copyright © 2013 Ternstyle LLC. All rights reserved.
site design: ternstyle.us